0
$\begingroup$

Title might be vague -- When I make a "Full Copy" of a scene, it's not really a full copy apparently. I re-rigged a duplicated armature and edited the duplicated mesh it was a parent of - it messed up all the other scenes that were using that mesh and rig. I never knew a "Full Copy" had rigging data as an exception to that rule. -_-

Is there a way (a plugin maybe?) to ACTUALLY duplicate a scene so that 100% of the data between scenes is independent?

$\endgroup$
  • $\begingroup$ Does appending not work? $\endgroup$ – R-800 Jun 25 at 21:43
  • $\begingroup$ That seems like a sub-optimal solution. Isn't there a better way? $\endgroup$ – rblz Jun 25 at 22:13
  • $\begingroup$ You could duplicate your scene using the "New Scene" button in the scene dialog in the top right of your screen, and from the popup menu, choose the "Full Copy" option. $\endgroup$ – R-800 Jun 26 at 3:25
  • $\begingroup$ @rblz, I've just tested full copy and it doesn't keep any link between the armatures, are you sure you've used full copy? $\endgroup$ – moonboots Jun 26 at 6:05
  • $\begingroup$ I definitely used full copy. However, I just noticed hovering my cursor above this button prnt.sc/t6x8wx that it says "Browse for a scene to be linked" - that is the button I use to switch between scenes. Does browsing scenes using this button link the current scene to the scene I click? If it does, how do I now unlink those scenes? $\endgroup$ – rblz Jun 26 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.