0
$\begingroup$

cube

When I open Blender this is what happens when I start a new project. How do I fix this issue? I also tried to add a Mesh, just as a circle and it did what the second picture shows. I don't even know how this happened.

circle mesh

$\endgroup$
  • $\begingroup$ Check if your hardware fulfills the minimum requirements. If its does, try to update your graphics driver. If it doesn't use an older version of Blender with lower requirements or upgrade your hardware. $\endgroup$ – Robert Gützkow Jun 25 at 19:50
  • $\begingroup$ Hi. Please make the title of your question specific to the problem you are having and not just the general topic. Thanks. $\endgroup$ – Ray Mairlot Jun 25 at 20:30
0
$\begingroup$

It seems that your startup file has some issues. You can go back to the factory startup file by doing the following:

  1. Go to File > Defaults > Load Factory Settings. This loads in the startup file that would come with a new installation of Blender.
  2. Go to File > Defaults > Save Startup File. This saves the current .blend file (in this case, the factory one you just loaded) as the startup one.
  3. If 1 and 2 do not solve your problem, you may also have to reset your preferences by going to Edit > Preferences (while in the factory file), click on the menu button in the bottom left corner, and click Save Preferences.
  4. If 1, 2, and 3 still do not solve your problem, you may have to reinstall Blender.
| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.