0
$\begingroup$

When I went to start making the material for my fire simulation there was no material.

I am trying to create an exposion in Cycles and when I baked the explosion I went into the Shader editor to create the material, nothing showed up. I was selecting the domain when I did this, then I selected each emitter (I am using particles to control the explosion) and there was still nothing.

I am using blender 2.83.1 on Windows 10; although, this appeared originaly in 2.83 so I updated to see if it would fix it and it did not.

Image of explosion simulation from camera perspective and node editor with domain selected not having a material:

Image of explosion simulation from camera perspective and node editor with domain selected not having a material.

$\endgroup$
0
$\begingroup$

Make sue that you bake it by clicking on the domain and going to the physics tab and you should "bake" in settings. If you don't see a bake option go down to cache in the physics tab and make the type modular and check "is resumable". Hope this helps. Just to make sure you also have to view it in rendered view.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.