1
$\begingroup$

How does it happen and a solution for this?

I'm learning how to animate in blender and I'm using 3d files i found only for free because i can't draw to create a mesh.

So i found this at https://grabcad.com/library/jeepney-1

When i imported it in blender it became like this

enter image description here

But i open it in meshlab it look like this

enter image description here

In mesh lab i tried to save as obj again to check if it solve the problem but the problem is still there. Blender doesn't properly Import the file.

What is the solution for this? Thank you

$\endgroup$
1
$\begingroup$

enter image description hereFor me, it imported into Blender HUGE. Took me a minute playing with the View clipping to see it.

You can try Clamping the bounds (in the import window) to set a maximum X dimension, for example.

But once I brought it in, it looks fine. Good luck!

| improve this answer | |
$\endgroup$
  • $\begingroup$ I'm very sorry i am new to blender. can you please provide screenshot? Thank you $\endgroup$ – Audrey Wilrose Jun 25 at 2:49
  • $\begingroup$ the so-called "N" menu is shown in my pic above. In it is the View tab. You'll see Clip Start and End. That's where your 3D view will begin and end. Often times, adjusting these settings will reveal "hidden" or missing objects. In reality they've just been clipped from your view. $\endgroup$ – Trey Harper Jun 25 at 3:54
  • $\begingroup$ That bus imported for me something like 30000 meters large. WAY too big for my view settings. The import Clamping option allows you to set a largest dimension. In my shot above, I Clamped the X dimension at 100m, and you can see it came in at 85.4m. $\endgroup$ – Trey Harper Jun 25 at 3:56
  • $\begingroup$ Thank you. I'll try it out $\endgroup$ – Audrey Wilrose Jun 25 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.