2
$\begingroup$

Blender is not displaying faces with a dot as usual in Edit Mode, Face Select mode.

enter image description here

This is Mavericks OSX, Blender 2.72b

$\endgroup$
  • $\begingroup$ curious, the only dot I can think of is drawn in wireframe mode. $\endgroup$ – MarcClintDion Oct 31 '14 at 13:19
  • $\begingroup$ Does it show for the default theme? $\endgroup$ – Greg Zaal Oct 31 '14 at 13:35
  • $\begingroup$ Yes, it is showed for the default theme. $\endgroup$ – jagoji3d Oct 31 '14 at 13:43
3
$\begingroup$

Face dots are not displayed if Textured Solid is enabled in 3D View > N-panel > Shading.

Odd theme colors could make it hard to see the face dots, but that's not the reason in your case. Unselected faces use the wire color for both, the edges and the face dot, which is light purple in your screenshot (so clearly distinguishable from the surroundings).

As last resort, submit a bug report to the tracker.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ That was the reason in my case. OK $\endgroup$ – jagoji3d Oct 31 '14 at 13:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.