0
$\begingroup$

I am encountering a strange problem regarding faces on an object.

I had originally used the knife tool to take apart objects and create now game objects for unity. However, I had discovered an issue on the Swiss-German border that I needed to resolve.

I merged Switzerland into the larger object and attempted to remerge faces. Unfortunately, it leaves me with this buggy face where two faces are ontop of each other. Does anyone know how I could fix this?

Thanks for any help.

enter image description here

$\endgroup$
0
$\begingroup$

While in Edit Mode for the object which contains the problem face you want to be rid of, go to the Select menu at the top of the 3D View, then find Select All by Trait, and choose Non-Manifold. Only non-manifold geometry will be selected. Then you can press x to bring up the delete menu, and choose Faces, which will get rid of only the faces which were earlier selected as non-manifold. You might alternatively consider choosing the Loose Geometry option under the Select All by Trait menu. I mention this alternative because I find that the Non-manifold option does not always appear in the list, depending on the nature of the object's current topology.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.