1
$\begingroup$

enter image description hereenter image description hereIn Blender 2.83 I cannot find the Options in the Particle Instance Modifier that include 'Amount' and 'Offset'. They are shown under the World properties in previous versions. I need this control to avoid overlapping of systems in vertex groups.

$\endgroup$

1 Answer 1

0
$\begingroup$

These settings are available in the modifier panel in my build.

enter image description here

$\endgroup$
12
  • $\begingroup$ Hi, I've seen this panel in the manual but I cannot find it in my build v2.83 $\endgroup$
    – edwind
    Commented Jun 22, 2020 at 15:01
  • $\begingroup$ Have you downloaded the latest version ? blender.org/download Or are you talking about the panel where you add the modifier ? It is located in the properties workspace, and is identified with a blue wrench icon when an object is selected $\endgroup$
    – Gorgious
    Commented Jun 22, 2020 at 15:03
  • $\begingroup$ I have downloaded the latest version (not the experimental one) and that panel is not there. Under the modifier tab (blue wrench) itsimply refers to the particle system tab and in the particle system tab those options do not appear. $\endgroup$
    – edwind
    Commented Jun 22, 2020 at 16:44
  • $\begingroup$ Oh, okay I see. You added a "Particle Systems" modifier, but what you are looking for is a "Particle Instance" modifier, it is a different one. It is located on the row just top of the particle system modifier when you click on "Add Modifier" $\endgroup$
    – Gorgious
    Commented Jun 22, 2020 at 16:50
  • $\begingroup$ I really appreciate you trying to help me. How can I add a screen shot here to show you that it does not appear? $\endgroup$
    – edwind
    Commented Jun 22, 2020 at 16:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .