1
$\begingroup$

I have a cube that has been divided and reshaped. Some faces have been deleted and recreated along the way, but there is a currently a face on all sides and I have all quads.

I can't figure out why it won't let me perform a loop cut here.

enter image description here

I have already checked and there are no duplicate vertices. There are exactly 12 in this section that is visible when I used the rubberband tool and "Merge by Distance" no longer removes any.

The red line in the picture is where I used "Mark Seam"

with my understanding of the way it works, I would have thought I should be able to make a loop cut here.

Any ideas?

$\endgroup$
3
  • $\begingroup$ Hmm. I recreated the shape you have, and you SHOULD be able to make a cut there, provided everything is in proper order. When you merge by distance, have you tried increasing the value a bit beyond the default to make sure it catches any verts that are more than 0.0001m apart? $\endgroup$ Jun 22, 2020 at 1:24
  • $\begingroup$ I had tried that and also did a rubberband select to make sure that there were only 12 vertices in total. It ended up just being me not doing it properly. Still learning... $\endgroup$
    – Mike
    Jun 22, 2020 at 1:34
  • $\begingroup$ I cannot duplicate -when i try I get a loopcut that goes all the way around. Can you provide a blend so I can duplicate? $\endgroup$
    – 4nof
    Jun 22, 2020 at 1:37

1 Answer 1

2
$\begingroup$

Ok. I figured it out. I didn't actually recreate the object properly. I had closed the edge using the 'F' key so the Face wasn't actually subdivided, so one side has 6 vertices and one side has 4.

I deleted the edge and used the knife tool to recreate the line in the middle and it all works properly now.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .