0
$\begingroup$

I didn't use cycles render a long time and got a problem. If I use dark environment lighting, blender doesn't render it smooth. Maybe it happens because I'm using denoising, I don't really know.

So here is how it looks:

enter image description here

And the whole render look like this:

enter image description here

Gray spots mess up all render. I tried to search how to remove them, but still didn't find anything.

$\endgroup$
2
  • $\begingroup$ That blotchy look means Denoising artifacts. Use more samples and use less agressive settings for the denoiser. $\endgroup$
    – susu
    Jun 21 '20 at 17:36
  • $\begingroup$ Does this answer your question? Why is my render noisy/blotchy? $\endgroup$
    – susu
    Jun 21 '20 at 17:37
0
$\begingroup$

You could do these things:

  1. You probably have too little samples in your render. Increase your samples and re-Render.

  2. Render with "Denoising Data" or if you have it enabled, render without. with/without Denoising

  3. If you render with the old denoiser, render with the Intel Open Denoiser (The node in the compositor)

  4. If that doesn`t help, please post a render without denoising.

$\endgroup$
0

Not the answer you're looking for? Browse other questions tagged or ask your own question.