0
$\begingroup$

I was editing the weights and I guess I accidentally pressed a hotkey or something. Now whenever I try and remove some weight, the brush changes to this weird delayed brush that removes weights after I passed over it and I have to keep going back and forth with it instead of just wiggling my mouse over an area like I always do. What did I press so I can avoid it and how do I go back to the normal brush?

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Hi. Please try and remove any excess white space in any images before you upload in future. Thanks. $\endgroup$ – Ray Mairlot Jun 21 at 12:54
1
$\begingroup$

What has happened is that you have activated a feature called Stabilize Stroke, which can be found in the Active Tool Tab of the Properties Panel, under the Stroke Section. It is very easy to enable this feature by accident, by inadvertently pressing its shortcut, which is Shift + s. The reason it is slow is because it gives up draw performance in order to facilitate a more precise line result. The same feature exists in Sculpt Mode, and can be accessed the same way.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.