0
$\begingroup$

I'm trying to render a forest with a river. The terrain is basically a plane with tree as particles. The trees and water are redering as they should but the land is not rendering.

I'm able to see the everything correctly in the preview render tab.

I'm using cycles render engine for rendering.

The link to my blender file is https://drive.google.com/file/d/1Te_Zb7Lwh6hWL2xsyqKG_MV18AAZ1bqP/view?usp=sharing

This is the preview screenshot

enter image description here

This is the rendered image

enter image description here

$\endgroup$
6
  • $\begingroup$ Check if there are any hidden objects (which are only enabled for rendering). $\endgroup$ – Leander Jun 20 '20 at 20:55
  • $\begingroup$ @Leander, there aren't any hidden objects.. $\endgroup$ – Nischit Pradhan Jun 20 '20 at 21:01
  • $\begingroup$ Any Displacement? (Your file isn't accessible to the public). $\endgroup$ – Leander Jun 20 '20 at 21:02
  • $\begingroup$ @Leander Oh, sorry about that,, I've made it public. I had applied done some sculpting to make the terrain. Then I applied all transformation to it.. $\endgroup$ – Nischit Pradhan Jun 20 '20 at 21:06
  • $\begingroup$ You disabled Properties > Object > Instancing > Render Instancer for the "Land" object. Enable it!. $\endgroup$ – Leander Jun 20 '20 at 21:16
0
$\begingroup$

As @Leander said in the comment, I had disabled rendering in the objects property. Enabling it worked.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.