1
$\begingroup$

Complete beginner here, I've been working on making neon lights from Blender Guru's tutorials and it looked pretty good on my viewport.

Viewport

However, when I tried to render it there was a dark halo around the pipe material that didn't go away even when I disabled a few nodes in the shading workspace.

Rendered

I couldn't find people having the same problems on the comments section either.

$\endgroup$
0
$\begingroup$

You have the duplicate of the original, flat text object still visible. You can delete it, hide it from the render or put it in a collection you disable with the checkbox. I hope that this is clear enough, otherwise just ask me your remaining questions.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.