2
$\begingroup$

I don't know what I changed but since a few days ago all context windows appear in fullscreen. But this causes problems, that all blender windows will get black. How can I change that new dialog boxes aren't displayed fullscreen?

This happens at least since 2.83

So how can I chose this:

enter image description here

Instead of this:

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Hi. Can you add an image to show what you mean? Thanks. $\endgroup$ – Ray Mairlot Jun 19 at 20:46
  • 1
    $\begingroup$ @RayMairlot i did $\endgroup$ – user11914177 Jun 19 at 21:09
1
$\begingroup$

In the system preferences > Interface > Editors > Temporary Windows , change File Browser from Full screen to New Window.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ All tough that didn't help directly, because I was in the new window mode, I changed it to fullscreen, which doesn't produce this glitch. Thank you very much! $\endgroup$ – user11914177 yesterday
  • $\begingroup$ A "glitch" might mean that there is an issue with the drivers for the GPU. $\endgroup$ – no-can-do yesterday
  • $\begingroup$ If the answer doesnt't solve the issue, then what is the point of marking it as accepted? $\endgroup$ – susu yesterday

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.