0
$\begingroup$

When trying to move bones in pose mode some of the bones are moving in a sort of robotic motion where they are snapping to locations where I cannot move to the exact location I want. I can't really post this i an image but hoping someone can figure this out.

$\endgroup$
  • 1
    $\begingroup$ have you enabled the Snap option? $\endgroup$ – moonboots Jun 18 at 20:15
  • $\begingroup$ Where is that located? $\endgroup$ – Boris Jun 19 at 1:40
  • $\begingroup$ 3d view > Header menu bar, the magnet icon $\endgroup$ – moonboots Jun 19 at 1:57
  • $\begingroup$ It worked. Thanks. $\endgroup$ – Boris Jun 19 at 17:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.