0
$\begingroup$

https://i.imgur.com/TeSWnbT.gifv This is virtually my issue. Every time I want to sculpt something, its not pulling every verticies it needs to pull when scultping. Sometimes, not always, but pretty frequently, I do CTRL+Z to go back and it crashes my Blender most of the time.

I Incorporated everything in the gif so hopefully someone can see what is wrong, I am using default settings as well.. Had a completely fresh reinstall of blender and the one I used on my now dead HDD is blender 2.81. The only addons I have added were CATS and some atlasing tool for CATS, which is a program to help quicken the process to port certain models to VRChat, this is helpful in a lot of ways to quickly pose the model and such. As well as merge different armature. Shouldn't touch anything sculpting related.

I am... genuinely curious as to what is going on here. I'm just scuplting and some mesh/Verticies aren't getting dragged when they should be. I watched a video and they said to try and apply scale. I did that, didn't help much at all. I'm at a loss right now.

$\endgroup$
1
0
$\begingroup$

see if there is any auto masking is active. if not then recalculate your normals.

enter image description here

6/19/2020 edit: it's a bug with triangle faces in blender 2.83 LTS. your workaround is to select your model go to edit mode and press f3 and search for tris to quads then try smooth sculpting. workaround worked on my side.

$\endgroup$
4
  • $\begingroup$ Thank you for the reply, I've checked, and none of those were checked. I made sure to check the ones I didn't have in mine, which were Delay viewport updates and use deform only. I didn't have those on. I tried it, nothing was fixed. Then I went to recalculate normals Outside, Did that, didn't fix, Recalculate normals inside, didn't fix. Then I used the recalculate normal button in my CATS tool and still didn't fix. Thank you for the reply however, Sadly wasn't my solution it would appear. Any hotkeys that could do the same for sculpting like the O does for Verticies? $\endgroup$ – Bwc51794 Jun 17 '20 at 6:03
  • $\begingroup$ can you maybe provide a sample? $\endgroup$ – Mobin Jun 17 '20 at 19:41
  • $\begingroup$ Yes of course! Here it is. Hopefully not having any of my CATS tool, which really is somewhat external, show up right for you. tinyurl.com/SampleToMobin $\endgroup$ – Bwc51794 Jun 18 '20 at 5:02
  • $\begingroup$ hi I edited my answer please look it up. hope it helps. also if you are able, file a bug report to blender about it. $\endgroup$ – Mobin Jun 19 '20 at 7:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.