0
$\begingroup$

New to Blender, no idea what hotkey I've pushed. The wireframe/vertices in Edit Mode have all disappeared. Effectively, Object Mode and Edit Mode are now look identical. If I move to "Modelling", they're all available. Additionally, when I select an object in Object Mode, the orange border that appears is now no longer there.

I'm assuming there's some way to hide/unhide or a preference of some description but I've got no idea how to find it.

$\endgroup$
0
$\begingroup$

You probably turned off overlays. See below:

Overlays

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.