1
$\begingroup$

MY face and beak of this owl aren't showing textures except in "texture paint mode". The rest work but I can't find the difference. Any idea? Thanks!! Owl owl.blend owl.blend1

Nodes

material properties

$\endgroup$

1 Answer 1

0
$\begingroup$

The Viewport shading depends on your settings. Usually in solid mode you want to model or sculpt, so by default textures are not shown.
enter image description here

Assing the texture(s) to your material and then either press the button marked blue. This way you can already get a more accurate preview, e.g. if you are combining several textures. Or for a simple preview of a single texture, klick the orange dropdown and then the yellow texture button. You may need to click on the texture that you want to show in the node tree of your material.

$\endgroup$
4
  • 1
    $\begingroup$ May I add that solid view - even using the "texture" color option, is not totally accurate. Mapping might not be correct for instance. It's great for a performance tradeoff if you need to have a reactive viewport with a somewhat preview of your model (I especially use this when I do animation, performance is way more important than anything else but I'm happy to havr the texture just for better shape fidelity). If you need to see your textures as they are most importantly, use the material view instead. $\endgroup$
    – L0Lock
    Jun 14, 2020 at 8:44
  • $\begingroup$ Upvoted, very nice explanation $\endgroup$ Jun 14, 2020 at 11:45
  • $\begingroup$ well I'm not in solid view and the Shading drop down isn't the same in this "material preview". and only two of several textures aren't showing...in solid view the texture button is clicked..I still don't understand. $\endgroup$
    – jitone1
    Jun 14, 2020 at 17:27
  • $\begingroup$ Node tree and VP screenshot pls. $\endgroup$ Jun 14, 2020 at 18:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .