3
$\begingroup$

I have successfully enabled the experimental OpenCL support and my scene (surprisingly) renders fine, without any crashes or artifacts.

My setup consists of two AMD cards and an Intel CPU. Choosing either card as a GPU Compute device works fine. Enabling all devices together also works, but (presumably due to different cycles feature set supported) some tiles are differently lit. Moreover, the render is slower, as for some reason the GPU's wait for the CPU to finish before going on to the next tile.

The question is, is there a way to enable both GPU's but not the CPU as a compute device?

$\endgroup$
1
$\begingroup$

There is currently no way to do what you want from blender. You can however set CYCLES_OPENCL_TEST to "GPU" and see only devices in blender that claim to be a GPU.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy