1
$\begingroup$

I'm very new to blender so I'm trying to follow this tutorial on creating a base mesh. At 2:37, the guy in the video presses z and turns on wireframe shading on the object. On his tutorial, all the vertices seem to be connected which makes the mesh much easier to work with. When I try to turn on wireframe shading (in edit mode), I just seem to end up with all the vertices floating with no edges connecting them. I've tried resetting my prefences to factory settings in case I had accidently hit a shortcut at some point as well. Screenshot of my cube with wireframe shading.

Any help/advice would be greatly appreciated.

$\endgroup$
1

2 Answers 2

1
$\begingroup$

Backdated to Blender 2.8 rather than 2.83 which sorted the issue. Seems to be a bug in the latest version.

$\endgroup$
0
$\begingroup$

Looking at the bottom-left corner of your picture, your mesh has no edges or faces, only vertices. In order to see edges, you need to connect all the vertices together. Your mesh only seems to have one vertex as well.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .