0
$\begingroup$

I have GeForce GT610. I saw the settings of Nvdia control panel and add Blender for CUDA support but Blender 2.8 is not recognized my graphics card.

$\endgroup$
2
  • 1
    $\begingroup$ The essence of the link mentioned by @RobertGützkow is that the Geforce GT610 mentioned, based on the list here: CUDA version has CUDA 2.1 compute compatibility. So sadly not the needed 3.0+ for Blenders CUDA functionality. $\endgroup$
    – Xylvier
    Jun 11 '20 at 18:12
  • $\begingroup$ But you can still use blender 2.7x or 2.6x and do a lot of things... $\endgroup$
    – m.ardito
    Jun 11 '20 at 18:41
1
$\begingroup$

Cycles in Blender 2.8x requires a CUDA compute capability of 3.0 or higher. The Nvidia GeForce GT 610 has a CUDA compute capability of 2.1 which is below the minimum requirements for GPU rendering. This is documented in Blender's manual.

CUDA

CUDA requires graphics cards with compute capability 3.0 and higher. To make sure your GPU is supported, see the list of Nvidia graphics cards with the compute capabilities and supported graphics cards. CUDA GPU rendering is supported on Windows, macOS, and Linux.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.