0
$\begingroup$

I've having some trouble animating my donut. When it reaches the surface there's a gap between the objects, and sometimes the object jitters and bounces when it reaches the surface and I don't understand why that happens.

enter image description here

$\endgroup$
  • $\begingroup$ Hi. The 'blender-internal-render-engine' tag relates to the Blender Internal render engine (present in blender 2.79 and removed in 2.8). Please don't use it for general rendering questions. Thanks. $\endgroup$ – Ray Mairlot Jun 10 '20 at 20:03
  • $\begingroup$ okee sorry for the tag, im very new at this stuff and community sorry for doin that $\endgroup$ – manusiaonta Jun 10 '20 at 20:12
  • 1
    $\begingroup$ Does this answer your question? rigid body simulation - unwated spaces between objects $\endgroup$ – The Blender Bender Jun 11 '20 at 0:55
0
$\begingroup$

It looks as though you already have taken care of making sure that Collision Type is set to "Mesh" and that the Margin is set nice and low. I can only suggest that you check all your participating objects for these settings and perhaps lowering the margin setting even more. It may help to apply scale, as suggested by the gentleman who answered this similar question.

$\endgroup$
  • $\begingroup$ thank you for the replied, yes it pretty well worked, thankyou sir $\endgroup$ – manusiaonta Jun 11 '20 at 11:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.