0
$\begingroup$

I was doing some animation, when I didn't know how to animate using edit mode. Someone showed me a tutorial on YouTube by using hooks. It managed to work, but then I began to realise that the keyframes were not showing AT ALL in the timeline , despite clicking on the selected object with the auto-keying. Have I done something wrong?

enter image description here

$\endgroup$
  • $\begingroup$ maybe you've pushed the action in the NLA, and what's playing is the NLA action, there's no action in the Dopesheet anymore? $\endgroup$ – moonboots Jun 10 at 13:49
  • 4
    $\begingroup$ Hook keyframes belong to the hook object, not the deformed object. $\endgroup$ – Frederik Steinmetz Jun 10 at 13:57
  • $\begingroup$ I already deleted the hook, but the keyframe won't show. Should I try to wait for a couple of months? $\endgroup$ – M4GN3TIC _ Jun 10 at 14:52
  • $\begingroup$ Why wait? add more information to your question and consider sharing your file. The image you posted does not give any information for other users to help you. If you are setting keyframes those will show on the NLA or the Curve editor. $\endgroup$ – susu Jun 10 at 18:45
  • 1
    $\begingroup$ Did you accidentally drag the timeline up? It sometimes hides the keyframes if you did, and you will have to drag it back down. $\endgroup$ – Nate_Sycro27 Jun 11 at 3:34
0
$\begingroup$

I just realized that I scrolled my timeline down.

Using Shift while using the MMW (Middle mouse wheel) the contents of the Timeline can be scrolled up (out of the visual area), and thus keys become hidden.

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.