0
$\begingroup$

I have blender 2.83 and when I press F12 it doesn't open the render view tell me there are no more keyframes to jump to in this direction. Also, F1 puts the PC to sleep instead of bringing up a help menu. Sorry, noob to blender coming from Maya

$\endgroup$
0
$\begingroup$

If you're on a laptop, you may need to disable its "Fn" key in the BIOS at bootup.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.