0
$\begingroup$

Having some troubles with activating Node Wrangler on mac, seems like short cuts for the add-on are not functional. I am sure there are users of mac who has already solved this problem,

$\endgroup$
  • $\begingroup$ Try Shift+W in the shader editor. It should give you the Node Wrangler menu with options and shortcuts. $\endgroup$ – Sanbaldo Jun 9 at 15:25
  • $\begingroup$ Note that the node wrangler shortcuts do not support the Command (⌘) as a substitute for Control. Shortcuts that use the Control key do not work with the Command key. $\endgroup$ – Eric Xue Jun 9 at 19:45
0
$\begingroup$

Try disableing it and then re-enable it. Do restart in method. i'm using MAC and it never showed me any error. It worked smoothly.

just pressed Ctrl+Shift and click on any node.

What is appearing in "Quick Access" in "N" menu under "Node Wrangler" options, in your Blender Node Editor.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.