0
$\begingroup$

enter image description hereEvery time I insert a displacement map in shader node (I plugged in to the height socket and used scale) I only get the flat surface texture , there is no displacement texture to the mesh I'm applying it too. But when i use dispalcement modifier and use the same map it works just fine , so the problem isn't with the map itself. I tried following the tutorial below but the issue remains.

https://www.youtube.com/watch?v=arvhK4tvYuY

$\endgroup$
2
  • 3
    $\begingroup$ have you enabled Displacement Only in the Properties panel > Material > Settings > Surface > Displacement? $\endgroup$
    – moonboots
    Jun 9, 2020 at 14:43
  • $\begingroup$ thank you , I couldn't find the option in eevee render , switched to cycles and it worked just fine. $\endgroup$ Jun 9, 2020 at 15:25

0

You must log in to answer this question.

Browse other questions tagged .