0
$\begingroup$

I'm getting this error now everytime i try to load the textures with the shortcut control shift t...

Ctrl + Shift + T is not working on 2.8.3 ?

enter image description here

$\endgroup$
2
  • $\begingroup$ It’s <kbd>Ctrl</kbd> + <kbd>T</kbd> to get the Wrangler $\endgroup$ Jun 11, 2020 at 23:59
  • 1
    $\begingroup$ it looks like some file is in a different drive D: and not C: $\endgroup$
    – susu
    Jun 12, 2020 at 0:23

1 Answer 1

5
$\begingroup$

Most likely issue is that you don't have node wrangler enabled.

How to enable it is by going to

Preferences

Then to addons enter image description here

Then search for node wrangler and press the check box beside it. enter image description here

$\endgroup$
6
  • $\begingroup$ Hey man. Thanks for that answer. However i'm getting some script problem when i try to do this.... I putted on the post. $\endgroup$
    – gustavo302
    Jun 11, 2020 at 22:06
  • 1
    $\begingroup$ Try reinstalling blender with a .zip $\endgroup$
    – Yohello 1
    Jun 12, 2020 at 15:56
  • $\begingroup$ Found the problem. Wranger does not import textures from another drive. Like im using my hdd to store textures and whatnot because my ssd is just 240gb. $\endgroup$
    – gustavo302
    Jun 13, 2020 at 16:35
  • $\begingroup$ So report as a bug ? $\endgroup$
    – gustavo302
    Jun 13, 2020 at 16:40
  • 1
    $\begingroup$ Yeah that is the best option $\endgroup$
    – Yohello 1
    Jun 13, 2020 at 19:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.