0
$\begingroup$

I'm new (actually just installed it a few hours ago), and wanted to access walk mode through shift ´ but i couldn't find the key Blender sees as ´ at first.

Neither the key left of 1 - which would be ´ in english keyboard layouts - nor the key left of backspace - which would be ´ on german layout - are the right ones. Instead blender gets them as \ (the left one) and ] (the right one)

instead the ö key, which on english layout is the ; key gets recognized as ´, which i had to find out by trying out every possible key in the keybind menu.

TL;DR It's not any keyboard layout i know - neither english, nor german (which is the system setting) - and i can't use any hotkey combinations as of now, that don't just use letter keys.

i could theoretically set every keybind back to where it should be, but i don't think i want to do that for every keybind i might want to use in the future...

So how make i blender use the normal layout again?

$\endgroup$
3
  • $\begingroup$ Have you tried restore to default settings? Or is it the keyboard that is the problem. $\endgroup$ Jun 8 '20 at 19:21
  • $\begingroup$ As i just installed it i had not... i have now (just in case) and it's still the same @Nate_Sycro27 $\endgroup$ Jun 8 '20 at 19:24
  • $\begingroup$ This is both a bit of an issue with the choice of shortcut selection and the blender key code interpretation. Might be worth leaving a comment on T66607 $\endgroup$
    – Robert Gützkow
    Jun 8 '20 at 19:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.