3
$\begingroup$

I’m modeling a character and doing expression tests with shape keys. She has a multires modifier and the sculpt mode changes I make to shape keys doesn’t seem to apply (or rather it messes up my base mesh). I looked up the topic and apparently multires is incompatible with shape keys, but this tutorial I’m following seems to do it just fine? (link should jump to the timecode)

https://youtu.be/f-mx-Jfx9lA?t=567

They also do some combo of multires and shrinkwrap earlier in the video, but their explanation is so fast I can't follow it. I don't know what they mean by "apply sculpt to base mesh instead multires layers". Does this have anything to do with my problem? (again, this link jumps to the timecode)

https://youtu.be/f-mx-Jfx9lA?t=576

Can someone shed some light on this? I’m still a beginner. Is there a way to use shape keys without applying the multires and losing the low poly mesh? Would a subdivision modifier be compatible? The subdivision modifier seems to make the toes and fingers really thin unless I make the geometry in the base mesh overlap.

Here is my model enter image description here

$\endgroup$
1
  • $\begingroup$ there was a multi res modifier rewrite in 2.9.1. i tried it with shapekeys and it did work. try again. $\endgroup$ – friend3D Oct 6 '20 at 18:38
1
$\begingroup$

I believe shapekeys can only modify the base mesh. Changes made to higher multires levels are not affected by shape keys. If in the multires settings Sculpt level is 0, you are sculpting the base mesh. When in the video he says "apply sculpt to base mesh instead of multires layers", he means you should sculpt the base mesh only, not higher multires levels.

Friend3D, by saying multires with shapekeys worked for him, perhaps means that modifying base mesh with shape keys didn't break higher multires levels in his test. It always used to break when that was done before Blender 2.9, though I'm not certain it doesn't sometimes still do that.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.