I checked one of the text files for 2.83 and says my GPU is supported, I ran one of the command scripts (blender factory startup) and it produced a Blender Debug Output. This text message says

found bundled python: D:\blender-2.83.0-windows64\blender-2.83.0-windows64\2.83\python
Address : 0x00007FF7A9A7FFF4
Module  : D:\blender-2.83.0-windows64\blender-2.83.0-windows64\blender.exe

I also ran your cmd script blender_debug_log

Switching to fully guarded memory allocator.
Blender 2.83.0
Build: 2020-06-03 12:41:58 Windows Release
argv[0] = D:\blender-2.83.0-windows64\blender-2.83.0-windows64\\blender
argv[1] = --debug
argv[2] = --debug-cycles
argv[3] = --python-expr
argv[4] = import bpy; bpy.ops.wm.sysinfo(filepath=r'C:\Users\Hendawg\AppData\Local\Temp\blender\debug_logs\blender_system_info.txt')

Note: No (valid) 'C:\Users\Hendawg\AppData\Roaming\Blender Foundation\Blender\2.83\config\startup.blend' found, fall back to built-in default.

So what is causing the error that preventing it from loading?

  • 1
    $\begingroup$ Have you tired zipped portable versions of Blender? Like this one 2.83 from blender.org It makes sense to provide more info with a question like that as well. What's the OS? What hardware is it?.. Is the OS 64bit? Are the GPU drivers up to date? How doesn't Blender load? What specifically happens? $\endgroup$ Jun 6, 2020 at 14:38
  • $\begingroup$ Tried zip portable and downloaded the original EXE. Windows 64 is revealed in the error lines I posted clearly and I stated that a cmd script or textfile for Blender that checks compatibility in my User says my GPU compatible? The OS is 64bit and the GPU Two Quadro FX 4800 and two Xeon CPU and 24.0GB Ram. All other versions of Blender work fine. $\endgroup$
    – HAL
    Jun 7, 2020 at 18:29
  • $\begingroup$ "Windows 64 is revealed in the error lines I posted clearly" That is not true - it only reveals that the Blender version is for 64bit Windows. There can never be too much clarity or info with these kinds of questions... $\endgroup$ Jun 7, 2020 at 21:16
  • $\begingroup$ The proper Blender Bug reports have already looked into it, seems some others had the issue. It to do with Blender actually not my system or drivers. So they going to try and code it into Blender. It is in NVIDIA Quadro FX4800 crash on startup stuff. Something technical and to do with API and Open GL $\endgroup$
    – HAL
    Jun 13, 2020 at 8:25


You must log in to answer this question.

Browse other questions tagged .