-1
$\begingroup$

Basically I'm using blender 2.8 as my current animation software. I was watching a tutorial, but I noticed that the "option" sign in the toolbar is not showing. How can I fix this? Is there another alternative to this? thank you.

$\endgroup$
2
  • 1
    $\begingroup$ Hi. Which 'option sign' are you referring to? Can you add a picture to show what you mean? Thanks. $\endgroup$ Jun 5 '20 at 15:46
  • $\begingroup$ adding a link to "a tutorial" could narrow it down somewhat too. (and improve question 1000%) Please don't keep asking same question. Your new question also lacks detail. ,Please edit this question with some detail to clarify, and in all likelyhood it will be re-opened. $\endgroup$
    – batFINGER
    Jun 8 '20 at 12:21
3
$\begingroup$

I'm not sure I understand your question. But if I understand correctly, click here.

enter image description here

$\endgroup$
4
  • $\begingroup$ See that "options" with the arrow pointing downwards at the right side of the toolbar? that one $\endgroup$
    – M4GN3TIC _
    Jun 6 '20 at 14:10
  • $\begingroup$ @M4GN3TIC_ Daniele is right, you need to enable Tool settings panel through View > Tool settings. $\endgroup$ Jun 8 '20 at 12:41
  • $\begingroup$ none of those work, should I get blender 2.81? $\endgroup$
    – M4GN3TIC _
    Jun 8 '20 at 14:54
  • $\begingroup$ @M4GN3TIC_ Oh, definitely. These options are only available since Blender 2.81. Or you can try the new 2.83 :) $\endgroup$ Jun 8 '20 at 19:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.