I updated my Blender from 2.82a to Blender 2.83 yesterday and when I tried to render my scene, which I was working on fine with 2.82a, my computer locks up and shuts off.

I took to combing the firs page of a Google search for similar issues and I found this guy having the same issue.

So I updated my drivers, ran it again, and same issue. the whole computer locks up and reboots.

I've uninstalled and reinstalled both versions now and it is still happening.

it doesn't affect the 2.8a at all, I have been working there all day no problem.

I can render a standard cube, it just has a hissy fit on my project.

My Computers specs are:

  • CPU AMD Ryzen 5 1600 Six-Core Processor 3.20 GHz
  • GPU Radeon RX 570 Series
  • RAM 40 GB

Could this be because my project was created in an early version? Is it hardware?

I found this guide for doing a clean install of my graphics card drivers.

I followed along, and now I could see a render of cycles in the viewport but it still wasn't rendering without locking up my computer.

I checked the Preferences>System>Cycles Render Devices and I saw that my graphics card was enabled but my processor wasn't. That explains why it just about handled the render preview.

Enabled my processor and it it completed a render in 2 minutes which is insanely fast but left what looked like a burn mark across it.

I switched back to render preview and it's crashed again.

The screen flickered and then turned black.

Not sure if this helps diagnose anything


1 Answer 1


Here is a workaround for this because I experienced the same thing after downloading Blender 2.83. If you do the rendering from render preview viewport the prog crashes after the rendering is finished, and you close down the rendering window F11 and click again on the screen. If you do the rendering from material mode or solid mode viewport everything is cool. The problem resides in the rendering mode view and it happens only if you use Cycles with GPU. It's fine if you use Cycles-CPU for rendering or Eeeve. I'm using two GPU's so I didn't actually try with one GPU to see what's happening. Another solution would be to not close the rendering window F11 after it finishes and press immediately on solid mode or material mode, and after that close F11. Other than that 2.83 is really an improvement. Kudos and respect to the developers for it.

  • $\begingroup$ I just want to clarify this. It doesn't crash with only one GPU. It's stable and works great the 2.83 version. If I install two gpu's, same model of course, and RTX version it crashes after the rendering in both cuda and optix. I haven't tried AMD gpu's in Open CL though. As I mentioned above there is a workaround for this little inconvenience. $\endgroup$
    – Daniel
    Jun 11, 2020 at 22:13

Not the answer you're looking for? Browse other questions tagged .