0
$\begingroup$

enter image description hereenter image description here

Hi there, so I've been sculpting a face and I wanted to pull back and take a look at it, but I realized I have no idea how to turn off all the vertices and edges, someone please help me out.

$\endgroup$
2
  • $\begingroup$ @ChristopherBennett he is in object mode already. $\endgroup$
    – Eric Xue
    Commented Jun 5, 2020 at 14:10
  • $\begingroup$ @EricXue Thanks! this mostly helped. wireframe was already unchecked, but I went ahead and set it to 0 as well and that got rid of most of it, but there's still some showing where I sculpted most recently. I'll add a picture to the orginal question. $\endgroup$ Commented Jun 5, 2020 at 16:45

1 Answer 1

1
$\begingroup$

You might have checked "Wireframe" in the Viewport Overlays menu by accident. Seeing that you are already in object mode and have switched to solid view, this could be the problem.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .