0
$\begingroup$

I'm relatively new to Blender, but have become pretty good at modeling in the past month. But each time I edit a mesh, a problem occurs.

Let's say, if I wanted to remove vertices in Edit Mode, It'd be as simple as that, but even something like that doesn't seem to work. When ever I exit Edit Mode into Object Mode, it's almost as if the change I made in Edit Mode didn't occur. Same problem happens when i want to use the knife tool on a mesh. It's as if the edit never occurred.

I have a few gyazo links to show you the problem, maybe to give you a better understanding.

https://gyazo.com/80f509c9d6a3a0d886e4d9e1fd891727

https://gyazo.com/54c2d6ecb80b59012701f32aba4e5505

Before anyone asks, no I do not have any object modifiers on it, this happens with every mesh I edit. And yes, I have tried reinstalling Blender several times. I hope someone has a solution for me, as this is halting some of my work. Help would be greatly appreciated.

$\endgroup$
4
  • $\begingroup$ How to upload an image to a post $\endgroup$ Jun 4 '20 at 23:26
  • $\begingroup$ what kind of operation did you do? It doesn't look like you delete the vertices, it rather looks like you hide them, no? In that case you'll still see them back in Object mode $\endgroup$
    – moonboots
    Jun 5 '20 at 0:16
  • $\begingroup$ @moonboots i pressed h on them, which usually deletes them instantly, rather than pressing the Delete button and bringing up that menu $\endgroup$ Jun 5 '20 at 0:36
  • $\begingroup$ nevermind, found out that h just hides it lol. thanks you your help! $\endgroup$ Jun 5 '20 at 0:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.