0
$\begingroup$

When I use any command in object mode like, G or R, I cannot move the selected object, only this orange dot is moved. Not sure how I got here, but how can I get translation commands back to affecting the objects?enter image description here

$\endgroup$
1
$\begingroup$

You need to press N on your keyboard and go to Tool. There, make sure that under Options is Transform. You need to uncheck Origins and the two others. That should fix your issue.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.