0
$\begingroup$

I was trying to learn Blender starting from the beginner tutorial of Blenderguru on Youtube where he tries to make a doughnut. In one part he tries to use the snap function to make the icing droop down on doughnut. I tried my best to copy the same on my computer but instead of snapping.... the vertices merge with the underlying surface. I don't know why. I even tried to install a previous version and check if it would work in that but it didn't. So any help regarding that would be appreciated.

$\endgroup$
0
$\begingroup$

While in Edit Mode for any object, open the Properties Shelf if it isn't already open (n key while hovering mouse in the 3D View), and click on the Tools Tab. Under the Options section, there is a feature called Auto Merge. Make sure it is not checked if you don't want vertices automatically merging with other vertices when they get close.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ It is not checked but still, the same thing is happening $\endgroup$ – Rohan Umesh Jun 7 at 2:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.