1
$\begingroup$

I just updated to 2.82a and it looks like the sculpt brush cursor shape changes with the plane. How do I change this behaviour so the cursor stays in a fixed circle shape? See below.

enter image description here

$\endgroup$
1
  • $\begingroup$ Have you scaled the object? You may have to apply the scaling. $\endgroup$ – Robert Gützkow Jun 2 '20 at 23:47
1
$\begingroup$

I figured it out. The falloff shape option under the falloff menu should be set to project. This makes the cursor stay a circle no matter the plane.

enter image description here

$\endgroup$
0
$\begingroup$

This problem occurs because you used Remesh in the scaled 3D model in some direction, then the cursor tries to adapt the scale of the 3D model, to resolve this use the option "Apply> Scale" or "Apply> All Transformations", in the 3D model, note that when you do this the course will become a perfect circle. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.