0
$\begingroup$

enter image description here

Following a tutorial, I created a black Material and selected Faces in edit mode and hit 'Assign'. Nothing happens, however. What can I be doing wrong?

$\endgroup$
2
  • 1
    $\begingroup$ Change your viewport to rendered mode (it's the farthest right of the four little circles at the top right of the viewport window.) $\endgroup$ Commented Jun 1, 2020 at 16:26
  • $\begingroup$ This solves it. Thank you very much. $\endgroup$
    – m0a
    Commented Jun 1, 2020 at 16:30

1 Answer 1

3
$\begingroup$

You are in solid mode. Materials are only displayed in rendered mode.

If you want to see a color for a material in solid mode use the viewport settings for the material.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .