1
$\begingroup$

No matter what texture setting I'm in, none of the particle objects will display materials or texture, instead, I just get squares.

enter image description here

I've been having a lot of texture issues lately and even tried resetting factory settings, but things like this still get messed up. Is there a setting in render that I don't understand?

Here's my .blend: http://www.pasteall.org/blend/32269

$\endgroup$

1 Answer 1

1
$\begingroup$

Try switching to GLSL shading in 3D view > Properties region (N) > Shading:

enter image description here

Then it works as expected:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .