0
$\begingroup$

In Viewport everything is okay and visible like it should. Hair and the body. But when I hit render (in Evee and Cycles both) only the hair is visible and not the body.

While searching for the issue I noticed that when I delete the hair particles through the little minus the body is visible again in my render.

How can I fix this that both appear in my final render? It is probably something in my particle settings(?)

Thank You!

Image 1 normal render without deleting Hair Particles

Image 2 deleting Hair Particles with the little minus

Image 3 render without hair particles (body visible again?!)

Render in Evee

Removing Particles

Render without Hair Particles

$\endgroup$
1
0
$\begingroup$

I found the solution, "Show Emitter" under particle settings was not enabled.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.