0
$\begingroup$

I'm looking at models that were made in 2.7 and every time i have to add the layout workspace manually. Any way to have the default workspaces load up in every blend file? The old default workspace is missing a bunch of things, compared to the new layout workspace.

$\endgroup$
  • 2
    $\begingroup$ When opening the old file have you tried unchecking (or checking) the Load UI option? File > Open > click on Gear icon (top right hand corner) > Load UI. $\endgroup$ – 3fingeredfrog May 28 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.