1
$\begingroup$

Blender 2.8

I am not sure if I mishit a command or something. But, the option menu for inserting keyframes such as location, rotation, etc do not appear when I hit "I" in pose mode. However, hitting "I" in object mode works.

I have tried different blender files, and the same thing happen.

What gives? How can I fix it?

thx

update May 29, 2020

Since nobody seems to know how to proceed. I would like to share a blender file. In this file, I try to hit "I" to insert keyframes in pose mode. but the keyframes menu will not pop up. How can I fix this?

PS. I reinstall the blender already.

(dont know if I m following the proper procedure on updating question here or not. If not, let me know. So I can rectify. Thank you.)

$\endgroup$
4
  • $\begingroup$ have you selected a bone? $\endgroup$
    – moonboots
    May 28 '20 at 8:35
  • $\begingroup$ ya, I was animating my char. $\endgroup$
    – Karncha P
    May 28 '20 at 9:20
  • $\begingroup$ It is working for me. You could reset your keymap. Keymaps persist over reinstalls. $\endgroup$
    – Leander
    May 29 '20 at 6:42
  • $\begingroup$ I actually did restore factory setting to blender file and it works.. but I would like to try to change to 2.79 inputs.. but cant find an option to do it in user preference... $\endgroup$
    – Karncha P
    May 29 '20 at 6:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.