2
$\begingroup$

I just finished Blender Guru's donut tutorial in 2.82 and I wanted to recreate a scene from MIDWAY. I downloaded a model of the Akagi, and one of a Dauntless dive bomber. The Akagi rendered great. (pic below) But when I tried to render the dauntless, it just became transparent. Maybe its the texture? I joined the dauntless' parts before I rendered. (pic below) BTW I am using cycles. Here are the files. Akagi: https://sketchfab.com/3d-models/akagi-5fb1484e62a9417097dbd46f74095989 Dauntless: https://sketchfab.com/3d-models/douglas-sbd-3-685c95ec16a94c1b8d500615e5d3ec0f And here is my .blend: https://drive.google.com/open?id=1tsxQ7Ur9suhdmytct4-fdjDyD3vC_Ode EDIT: it shows up black in lookdev mode too.enter image description here Here is the material for the dauntless:enter image description here

this is the Dauntless in solid view mode

this is the transparent Dauntless in the rendered view this is the transparent Dauntless in rendered view this is the rendered Akagi this is the rendered akagi Here is the material for the dauntless:

enter image description here

EDIT: it shows up black in lookdev mode too.


UPDATE: the reason the dauntless color is visible in solid view is because viewport display is set to navy blue. I changed it to neon green and this is the result, however I still don't know how to see the colors in rendered view mode. enter image description here

$\endgroup$
2
$\begingroup$

If you are using blender 2.8 or higher there can be a "bug" when using older files where it doesn't show if things will be shown in renders. you can enable it manually like this.

enter image description here

A greyed-out camera means it won't show up in the render.

$\endgroup$
4
  • $\begingroup$ I tried that and it still is transparent :( ![enter image description here](i.stack.imgur.com/Xj8aO.jpg) $\endgroup$ – liaiwen May 28 '20 at 0:21
  • $\begingroup$ still doesn't work :( $\endgroup$ – liaiwen May 28 '20 at 0:21
  • $\begingroup$ UPDATE: the reason the dauntless color is visible in solid view is because viewport display is set to navy blue. However I still don't know how to see the colors in rendered view mode. $\endgroup$ – liaiwen May 28 '20 at 1:31
  • $\begingroup$ i.stack.imgur.com/vUrrS.jpg $\endgroup$ – liaiwen May 28 '20 at 1:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.