6
$\begingroup$

I have a grid set up with a brick texture, and I want to have only the green mortar showing up, so I tried setting the alpha for color 1 and color 2 to 0, but the bricks are still opaque. How can I fix this? Should I even be using a brick texture for this?enter image description here

$\endgroup$
9
$\begingroup$

"Fac" output it is alpha value. Connect it to Alpha input

enter image description here

Note, that if you are using EEVEE, you should also select transparency mode (Blend mode) in material settings:

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ worked like a charm =) $\endgroup$ – Sceptual May 26 at 17:49
  • 2
    $\begingroup$ Woah a light theme user, almost didn't recognize Blender there for a second $\endgroup$ – Duarte Farrajota Ramos May 26 at 18:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.