0
$\begingroup$

I have a high poly crater that I'd want to make it into a low poly object.

enter image description here

This is my low poly model for the crater.

enter image description here

When I try to bake the ambient occlusion, there are solid black faces popping on my uv map.enter image description here

This is the result:

enter image description here

I've tried many things but without success... How do you get rid of those black faces?

$\endgroup$
  • 1
    $\begingroup$ make sure, that you haven't hidden objects in your scene. $\endgroup$ – Crantisz May 26 at 16:00
  • $\begingroup$ I did hide some objects, but I don't want these to interact with the ambient occlusion. Is this a problem? $\endgroup$ – lucas92 May 26 at 16:01
1
$\begingroup$

Well, hidden object may affects on baking. To solve this issue, do following. Enable render and viewport toggles in Outliner in Filter menu:

enter image description here

then make your object invisible in render and viewport, by pressing on camera and monitor icons:

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.