1
$\begingroup$

I'm doing something wrong while trying to PARENT an object together.

I'm not sure I'm following the steps correctly.

Note the "dotted" string seems still attached to between the Icing & Donut still after "parenting".

Hope someone can solve this problem.

Thanks hugely and regards in advance.

Mike

enter image description here

$\endgroup$
2
  • 3
    $\begingroup$ Hi. After reading your question, I'm still not sure what the problem is? You say you keep "making a mistake". What mistake? What isn't working with the parenting? Please add any additional details you can by using the edit link below the question. Thanks. $\endgroup$ May 26 '20 at 15:44
  • 2
    $\begingroup$ Please add meaningful headlines. Blender StackExchange (and StackExchange in general) is a Q&A site and nobody finds your question and resulting answers under "Frustration with making the same mistake". You can edit your question by clicking on the edit link below it. $\endgroup$ May 26 '20 at 18:00
1
$\begingroup$

Apply transformations to both the objects Select the child object then the parent object, ctrl+p ("keep transform" - this maintains distance between objects)

$\endgroup$
2
  • $\begingroup$ I have selected keep transform. When I then grab G the object and move it away ts still detached (as in attached imame)? $\endgroup$
    – Mike
    May 27 '20 at 13:04
  • $\begingroup$ Try to apply transformations before you parent them, apply (location, rotation, scale) by clicking ctrl +A, make sure scale is not uneven. $\endgroup$ Jun 1 '20 at 18:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.