0
$\begingroup$

I have a problem with my armature. if I symmetrize the other side of the armature is outside the model. enter image description here

If I drag it inside the model and do weigth painting the side I draged is all wrong and deformed. what am I doing wrong?

Here's the beld file

$\endgroup$
0

1 Answer 1

0
$\begingroup$

The symmetrize will use the armature's origin as the axis center, to fix your problem you could for example align the armature's origin to the dog's origin:

  • Make sure that dog's origin is centered to its geometry (Object > Set Origin > Origin To Geometry).
  • Select the dog object.
  • ShiftS > Cursor To Selected.
  • Select the armature object.
  • Object > Set Origin > Origin To 3D Cursor.
  • Go in Edit mode, symmetrize again.

enter image description here

$\endgroup$
5
  • $\begingroup$ It now copied correctly only if I weigth paint the left side of the dog looks like it was hit by a bus. and i cant seem to manuall paint it. the right side is okay $\endgroup$
    – Zeepblok
    Commented May 26, 2020 at 13:06
  • $\begingroup$ maybe share your file? blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Commented May 26, 2020 at 14:49
  • $\begingroup$ Its in the post now $\endgroup$
    – Zeepblok
    Commented May 26, 2020 at 15:13
  • $\begingroup$ In the IK constraint, you juste need to rotate the pole angle so that the legs do not twist $\endgroup$
    – moonboots
    Commented May 26, 2020 at 16:58
  • $\begingroup$ thnx that fixed it. only 1 side needed to be rotated :D $\endgroup$
    – Zeepblok
    Commented May 26, 2020 at 17:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .