1
$\begingroup$

Denoise disabled picture

The Denoise Node is working but it is giving this warning. Should I change something? Note I have enabled denoise in render layers.

D

$\endgroup$
  • $\begingroup$ The two denoising are independent from each other. If you do nothing with composition nodes, but enable the Denoiseing in the Render Layers, there will be denoising. $\endgroup$ – FFeller May 25 '20 at 9:26
1
$\begingroup$

The denoise is not working because your blender build has no openImageDenoise.What removes the noise is the legacy denoiser in the renderlayer which is not based on machine learning.

$\endgroup$
  • $\begingroup$ So how do I get the openImageDenoise. $\endgroup$ – Gosejok Jul 1 '20 at 13:36
  • $\begingroup$ If you are on windows the official builds should have openImageDenoise if you are on linux you can build blender from the source or try from another repo. $\endgroup$ – Bruk Oct 22 '20 at 12:04
0
$\begingroup$

I got the problem unfortunately if I don't enable it before rendering it won't work.

So, enable it before rendering.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.