0
$\begingroup$

I have a weird issue I can't quite figure out. I was able to texture the handle, no issue, but I didn't notice until I started texturing the blade that I think my UVs were off. So I went back and "re-seamed" the full knife. Now all the islands are in place and not overlapping (as they were).

Now, however, as I try to paint the handle again, the texture is painting on very dark. Is there something I should have reset when I unwrapped the UV for a second time?

dark texture paint over example

I tried creating a new knife and handle in a different project, appended them to this one (since this is where the bulk of my work is. I have "unlinked data block" in the left window with the UV islands.

I have "unlinked the data block" in the texture slot" for the handle. Handle turns purple to confirm no texture attached.

I "unlocked the data block" for the texture image in the texture panel.

I have created a new image in the left window.

Now when I try to attach the knife image in the context area, I no longer have "texture" or even "brush" options. Kinda going insane here :O

missing options in texture painter

Thank you a ton in advance!

Ven

$\endgroup$
  • $\begingroup$ It's hard to know, but I doubt this has anything to do with your UVs. More likely, some texture paint brush setting is wrong somehow. I have a lot of trouble with this. Check into it and see what you can find. Also, step away from the whole thing for a while. Sometimes the answer will emerge when you stop trying so hard to find it. $\endgroup$ – R-800 May 25 at 8:38
  • $\begingroup$ @R-800 Thank you - I will poke around. It just seems odd that this would not be an issue on my very first go around, then, in a brand new project as well as the old, I am hitting these issues. I am not sure if I switched something unintentionally but I have been combing through the properties and such and nothing is landing for this complete noob. $\endgroup$ – Ven Scott May 25 at 12:44
  • $\begingroup$ @R-800 looks like it was settings alright. Somehow what I assume is "brightness" was turned down. No idea how because I didn't adjust it. That solved that issue. Then - when I went to paint another object, it was just as bright.... but painting on the opposite side! Lort help me, lol $\endgroup$ – Ven Scott May 25 at 13:21
  • $\begingroup$ This new "development" of yours... It sounds so very familiar... ;) $\endgroup$ – R-800 May 25 at 13:33
  • $\begingroup$ @R-800LOL I am sure it does! Any thoughts on that? I did some digging and found "back face culling". I am not sure if that is the correct issue (again... in a place I never touched). Are there any other options that would 'turn on' back painting?Like, it wasn't painting both sides, it was only painting the back so I had to cheat a bit to get this tut done! $\endgroup$ – Ven Scott May 25 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.