2
$\begingroup$

I'm following a Blender Guru tutorial on how to make a coffee cup. When looking at the cup in wireframe with xray & edit mode on, his screen has no extra gridlines between the vertices/face. Unlike mine which adds gridlines between everything. How do I remove them?

My screen: enter image description here

Blender Guru: enter image description here

I'm using Blender 2.82. This is the tutorial in I'm referencing https://youtu.be/7w-m13ykLN8?list=PLjEaoINr3zgEq0u2MzVgAaHEBt--xLB6U&t=429

$\endgroup$
4
  • $\begingroup$ did you apply the sub.division modifier? it seems your geometry is more complex than the tutorial one $\endgroup$ – Sanbaldo May 24 '20 at 8:09
  • 1
    $\begingroup$ disable the Subdivision Surface modifier visibility $\endgroup$ – moonboots May 24 '20 at 8:18
  • 1
    $\begingroup$ @Sanbaldo It's not applied yet and I don't think I've added more geometry than in the tutorial (unless I did by mistake?). However thanks for your comment, it made me check the subdivision modifier and realised I can change viewport setting and the Realtime & Edit Mode displays and using these I can reduce or remove the gridlines. Still can't get it looking exactly the same as in the tutorial but it helps. $\endgroup$ – Aaron E May 24 '20 at 8:28
  • 1
    $\begingroup$ @moonboots Thanks just tried that and it seems to do the trick. $\endgroup$ – Aaron E May 24 '20 at 8:29
1
$\begingroup$

What you see is the Subdivision Surface modifier effect on your mesh. Disable its visibility, or, as Frederik Steinmetz suggests, enable the Optimal Display option, but in that case keep in mind that you won't see the real mesh but its deformation through the modifier.

$\endgroup$
7
  • $\begingroup$ I don't think that's correct. I think ticking "Optimal Display" would suit best in this situation, since in the YT screenshot, the mod is active. $\endgroup$ – Frederik Steinmetz May 24 '20 at 9:56
  • $\begingroup$ the problem with Optimal Display is that you don't see the real mesh topology. How do you know it is activated in the screenshot? $\endgroup$ – moonboots May 24 '20 at 10:00
  • $\begingroup$ It's a bit hard to tell, bc. one screenshot is in edit and one in object mode. The mod. is visible in the YT screenshot, so I assumed it's supposed to be on, then I usually use optimal display. $\endgroup$ – Frederik Steinmetz May 24 '20 at 10:05
  • $\begingroup$ Ok, edited ;) seems a bit tricky to use this option though... $\endgroup$ – moonboots May 24 '20 at 10:11
  • $\begingroup$ it looks like he doesn't use it, see: youtube.com/… $\endgroup$ – moonboots May 24 '20 at 10:12
0
$\begingroup$

If you go to Overlay (next to Xray mode) and click the down button; under Geometry, you will see Wireframe (underneath it would be face orientation). On the side of wireframe you will see the value of 1. If you change that to 0.500, it will reduce the number of lines you see in wireframe mode.

$\endgroup$
0
$\begingroup$

The problem is that Blender Guru used Blender version 2.81.12 in the mentioned tutorial, while you use a newer version where as there are some (more then 2 ways to change the amount of displayed wireframe geometry). Mentioned wireframe display, Simplify override as well as display options of modifiers and most likely some i don't even know.

I believe that the easiest way for you should be to activate the Optimal Display option in the subdivision modifier.
enter image description here

I tried version 2.81.12 and 2.82 where the option was off, while in 2.83 the Optimal Display was on by default.

I can't be 100% sure if Andrew Price activated the mode without showing it, but such things are so small and happen often enough off screen.

That said, the Optimal Display should solve your situation. Also, this option affects each object with the modifier separately.

$\endgroup$
1
  • $\begingroup$ Thank you for the response. That helps clear it up a bit more. $\endgroup$ – Aaron E Jul 20 '20 at 10:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.