0
$\begingroup$

enter image description here enter image description here

I don't know what's wrong with it but I have gave it a emission but it doesn't show up in the render view.

$\endgroup$
  • $\begingroup$ You have to add Volume Scatter to the World or add a Volume object around the emissive meshes. If you add it to the world, the background won't be transparent anymore. $\endgroup$ – FFeller May 23 at 17:46
0
$\begingroup$

You can use the bloom pass and composite it in the Compositor.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Illustrate this if you could. $\endgroup$ – Lukasz-40sth Jun 13 at 9:48
  • $\begingroup$ Hi. Please add some extra details as to how the user could do this. Thanks. $\endgroup$ – Ray Mairlot Jun 13 at 13:05
  • $\begingroup$ This video will guide you properly youtu.be/eQ1InBbRcco $\endgroup$ – Jeremiah Jun 15 at 3:57
0
$\begingroup$

Well eevee does not support true emmision Either use cycles or use the bloom checkbox in the render setting to fake the emmision,it may work depending on the result you are going for

| improve this answer | |
New contributor
Raj jaiswal is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.